
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.baldwin-bulletin.com/content/tncms/live/" />
<meta name="tncms-access-version" content="2022-03-23 21:25:02" />
<meta name="keywords" content="news" />
<meta name="news_keywords" content="news" />
<meta name="description" content="Those who represent this area on the St. Croix County Board is going to look different starting next month." />
<meta name="author" content="Jason Schulte" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.baldwin-bulletin.com/news/potential-county-board-supervisors-share-their-beliefs/article_0de575de-aab1-11ec-87c9-8b307087c42b.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/baldwin-bulletin.com/content/tncms/assets/v3/editorial/a/eb/aeb9efa8-aab1-11ec-910c-a7c41f4f3f01/623b28f1b823e.image.jpg?crop=1053%2C553%2C143%2C0&amp;resize=1053%2C553&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1053" />
<meta property="og:image:height" content="553" />
<meta property="og:title" content="Potential County Board Supervisors share their beliefs" />
<meta property="og:description" content="Those who represent this area on the St. Croix County Board is going to look different starting next month." />
<meta property="og:site_name" content="The Baldwin Bulletin" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/Baldwin-Bulletin-Extra-1719436988269824/" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/baldwin-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/baldwin-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f76629a7c033054cfd0839cf00037ab1.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/baldwin-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.e130daca08ae73d027cf86da7acde398.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Exo:400,700,900"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/baldwin-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.59905c960650c756bd917d9e081675c9.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/baldwin-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.5"},"crm":{"group_id":"323"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"type":"article","author":"Jason Schulte","start_hour":"06","id":"0de575de-aab1-11ec-87c9-8b307087c42b","app":"editorial","ga_page":"\/news\/article_0de575de-aab1-11ec-87c9-8b307087c42b.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":276},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "5166,2974,2899", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/baldwin-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/baldwin-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/baldwin-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/baldwin-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/baldwin-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/baldwin-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/baldwin-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/baldwin-bulletin.com/content/tncms/ads/impressions.js?_dc=1648145102"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/baldwin-bulletin.com/content/tncms/ads/traffic.js?_dc=1648100102"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/baldwin-bulletin.com/content/tncms/ads/settings.js?_dc=1640807449"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/baldwin-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/baldwin-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/baldwin-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"danger","button_text":"Subscribe or contribute","button_url":"\/contribute","card_shape":"rounded_rectangle","content_text":"Now, more than ever, the world needs trustworthy reporting\u2014but good journalism isn\u2019t free. Please support us by subscribing or making a contribution.","content_text_color":"light","content_text_shadow":"enabled","display_again":"24","display_timer":"1","display_triggers":"visitor_enter","headline_shadow":"enabled","headline_size":"large","headline_text":"Support Local Journalism","headline_text_color":"light","image":{},"image_display":"background","overlay_action":"centered","utm_campaign_name":"contribute","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","sticker_shape":"disabled","sticker_color":"#333333","sticker_icon":"exclamation","sticker_icon_color":"white","lead_in":"","lead_text_color":"dark","lead_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","email_text_shadow":"disabled","email_button_style":"default","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","show_audience":"","hide_audience":"","block_id":"901690"}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/baldwin-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/baldwin-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/baldwin-bulletin.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1646320315"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/baldwin-bulletin.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1646320315"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/baldwin-bulletin.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1646320315"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/baldwin-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/baldwin-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/baldwin-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/baldwin-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/baldwin-bulletin.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1646320315"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/baldwin-bulletin.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1646320315"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/baldwin-bulletin.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1646320315"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/baldwin-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Potential County Board Supervisors share their beliefs | News | baldwin-bulletin.com</title>
            
    <style>body { background-color: #ffffff; color: #000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #A70532; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #ddcdcf; } .fixed-nav #main-navigation { background-color: #ddcdcf !important; } #site-top-nav-container, #site-top-nav { background-color: #560310; } #site-footer-container, #site-footer { background-color: #560310; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #000; } .navbar-toggle .icon-bar { background-color: #000 !important; } .navbar-toggle .sr-only-show { color: #000 !important; } #site-top-nav .list-inline>li>a { color: #FFF; } .asset .asset-body p, .asset #asset-content p { color: #333; } #site-header-container { background-color: #FFF; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000; } }#site-copyright a, #site-footer a { color: #fff; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #BCBEC0; }#site-header-container{ border-bottom: 3px solid #BCBEC0; }#site-footer-container{ border-top: 3px solid #BCBEC0; } .tnt-bg-accent { background-color: #BCBEC0; } a .tnt-caret-down { color: #BCBEC0; } .block-title .block-title-inner { border-color: #BCBEC0; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #BCBEC0; } .form-control:focus { border-bottom-color: #BCBEC0; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ body { font-family: 'Exo'; font-style: normal; font-weight: 400; } h1, h2, h3 { font-family: 'Exo'; font-style: normal; font-weight: 700; } h4, h5, h6 { font-family: 'Exo'; font-style: normal; font-weight: 900; } .padding-top { padding-top: 40px; } /* START OF CUSTOM CLASSES */ .containerSchedCards { max-width: 800px; margin: 0 auto; text-align: center; } .cardSched { box-shadow: 0 2px 4px 0 rgba(0, 0, 0, 0.2); transition: 0.3s; width: 250px; height: 225px; float: left; margin: 7.5px; } .titleSched { overflow: hidden; margin: 0; text-align: center; } .cardSched:hover { box-shadow: 0 4px 8px 0 rgba(0, 0, 0, 0.2); } .biggerHeadline { font-size: 19px; } .paddingTop { padding-top: 2px; } /* END OF CUSTOM CLASSES */ /* START OF HEADER */ #site-header-container { border-bottom: 3px solid #222; } .btn-link:hover, .btn-link:focus { color: #BCBEC0; } /* START OF WEATHER WIDGET */ span.tn-user-screenname.pull-left { color: #fff; } /* END OF WEATHER WIDGET */ /* START OF SEARCH WIDGET */ /* END OF SEARCH WIDGET */ /* END OF HEADER */ /* START OF NAV */ .offcanvas-content-left, .offcanvas-content-right, .offcanvas-drawer { background-color: #A70532; text-shadow: 0 1px 1px rgba(0,0,0,0); } .offcanvas-drawer-left { -webkit-box-shadow: inset -8px 0 5px 0 rgba(0,0,0,0); box-shadow: inset -8px 0 5px 0 rgba(0,0,0,0); } .offcanvas-drawer .navbar-nav .panel-title a, .offcanvas-drawer .navbar-nav li a, .offcanvas-drawer .open .dropdown-menu>li>a { color: #FFF; text-shadow: 0 -1px 0 rgba(0,0,0,0)!important; } @media (max-width: 1199px) and (min-width: 991px) { .nav>li>a { padding: 15px 10px; height: 50px; } } /* END OF NAV */ /* START OF BLOCKS */ .block-title .block-title-inner { border-color: #222; } .block-title .block-title-inner, .user-header .user-header-inner { padding: 0 15px 8px 0; margin-bottom: -1px; border-bottom: 0px solid transparent; } .block-title, .user-header { border-bottom: 2px solid #222; } .block-title.light>.block-title-inner>* { color: rgba(255,255,255,1); } .block.dark .card .calendar-time, .block.dark .card .calendar-time time, .block.dark .card h5 small, .block.dark .text-muted, .card.dark .calendar-time, .card.dark .calendar-time time, .card.dark .text-muted, .card.dark h5 small { color: #560310; } .block-title.light>.block-title-inner>*>a, .block-title.light>.block-title-inner>*>small { color: rgba(255,255,255,1); } .block-title h4 { color: rgba(0,0,0,1); font-weight: 400; } .card { margin-bottom: 12px; } .btn-danger { color: #fff; background-color: #A70532; border-color: #560310; } .btn-primary { background-color: #A70532; border-color: #560310; } .btn-primary:hover { color: #fff; background-color: #560310; border-color: #A70532; } .btn-primary:focus, .btn-primary.focus { color: #fff; background-color: #560310; border-color: #A70532; } .btn-primary:active:hover, .btn-primary.active:hover, .open>.dropdown-toggle.btn-primary:hover, .btn-primary:active:focus, .btn-primary.active:focus, .open>.dropdown-toggle.btn-primary:focus, .btn-primary:active.focus, .btn-primary.active.focus, .open>.dropdown-toggle.btn-primary.focus { color: #fff; background-color: #A70532; border-color: #560310; } .btn-primary:active, .btn-primary.active, .open>.dropdown-toggle.btn-primary { color: #fff; background-color: #A70532; border-color: #560310; } .label-flag-alert, .label-flag-breaking, .label-flag-staff, .label-flag-weather_alert { background-color: #A70532; } .tnt-headline a.tnt-asset-link { color: #000; } #block-746002 .list-popular > li:before { background-color: #A70532; } #block-745953 .card.event-list .event-list-item .event-date-container { background-color: #A70532; } .block-title { color: #A70532; } /*.services ul li:nth-child(5) { font-weight: 700; text-transform: uppercase; font-size: 18px; }*/ /* END OF BLOCKS */ /* START OF ARTICLES */ blockquote { margin-left: 40px; } /* END OF ARTICLES */ /* START OF FOOTER */ #site-footer-container { border-top: 1.5px solid #560310; } .block-title.title-746042, .block-title.title-745993, .block-title.title-746044 { border-bottom: 2px solid #A70532; } #site-footer ul { list-style: none; padding-left: 0; } /* END OF FOOTER */ /* START OF COPYRIGHT */ /* END OF COPYRIGHT */ /* START OF USERS */ /* Hide Terms and PP from signup form */ .user-account-form .panel-footer.user-signup p+p { display: none;} /* END OF USERS */ /* Support Local Journalism - Christine */ .tnc-overlay .promo-design button.close { opacity: 1; color:#FFFFFF; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.baldwin-bulletin.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Potential County Board Supervisors share their beliefs | News | baldwin-bulletin.com" href="http://www.baldwin-bulletin.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.baldwin-bulletin.com/news/potential-county-board-supervisors-share-their-beliefs/article_0de575de-aab1-11ec-87c9-8b307087c42b.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/baldwin-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-mobile-pattern blox-asset uuid-0de575de-aab1-11ec-87c9-8b307087c42b  section-news type-article infinity-disabled" data-authors='[]' data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.baldwin-bulletin.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.5&amp;townnews.crm.group_id=323&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=mobile_pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.type=article&amp;tncms.asset.author=Jason+Schulte&amp;tncms.asset.start_hour=06&amp;tncms.asset.id=0de575de-aab1-11ec-87c9-8b307087c42b&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_0de575de-aab1-11ec-87c9-8b307087c42b.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=276&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.baldwin-bulletin.com",
  secureDomain: "baldwin-bulletin.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="full">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.baldwin-bulletin.com/users/signup/?referer_url=https%3A%2F%2Fwww.baldwin-bulletin.com%2Fnews%2Fpotential-county-board-supervisors-share-their-beliefs%2Farticle_0de575de-aab1-11ec-87c9-8b307087c42b.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.baldwin-bulletin.com/users/login/?referer_url=https%3A%2F%2Fwww.baldwin-bulletin.com%2Fnews%2Fpotential-county-board-supervisors-share-their-beliefs%2Farticle_0de575de-aab1-11ec-87c9-8b307087c42b.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            <a class="btn btn-default meter-modal-open">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.baldwin-bulletin.com/users/signup/?referer_url=https%3A%2F%2Fwww.baldwin-bulletin.com%2Fnews%2Fpotential-county-board-supervisors-share-their-beliefs%2Farticle_0de575de-aab1-11ec-87c9-8b307087c42b.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.baldwin-bulletin.com/users/login/?referer_url=https%3A%2F%2Fwww.baldwin-bulletin.com%2Fnews%2Fpotential-county-board-supervisors-share-their-beliefs%2Farticle_0de575de-aab1-11ec-87c9-8b307087c42b.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.baldwin-bulletin.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.baldwin-bulletin.com%252Fnews%252Fpotential-county-board-supervisors-share-their-beliefs%252Farticle_0de575de-aab1-11ec-87c9-8b307087c42b.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="3" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <a class="alert-link" href="https://www.baldwin-bulletin.com/users/login/?referer_url=https%3A%2F%2Fwww.baldwin-bulletin.com%2Fnews%2Fpotential-county-board-supervisors-share-their-beliefs%2Farticle_0de575de-aab1-11ec-87c9-8b307087c42b.html">log in</a> or <a class="alert-link" href="https://www.baldwin-bulletin.com/users/signup/?referer_url=https%3A%2F%2Fwww.baldwin-bulletin.com%2Fnews%2Fpotential-county-board-supervisors-share-their-beliefs%2Farticle_0de575de-aab1-11ec-87c9-8b307087c42b.html">create an account</a> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="5">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.baldwin-bulletin.com/users/login/?referer_url=https%3A%2F%2Fwww.baldwin-bulletin.com%2Fnews%2Fpotential-county-board-supervisors-share-their-beliefs%2Farticle_0de575de-aab1-11ec-87c9-8b307087c42b.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.baldwin-bulletin.com/users/signup/?referer_url=https%3A%2F%2Fwww.baldwin-bulletin.com%2Fnews%2Fpotential-county-board-supervisors-share-their-beliefs%2Farticle_0de575de-aab1-11ec-87c9-8b307087c42b.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.baldwin-bulletin.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.baldwin-bulletin.com%252Fnews%252Fpotential-county-board-supervisors-share-their-beliefs%252Farticle_0de575de-aab1-11ec-87c9-8b307087c42b.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    <template class="template meter access" data-count="2" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="1" data-registered="false">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>

    <template class="template meter access" data-count="4">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="3">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    <template class="template meter access">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox general message">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter read">
        
    <div class="meter notification read alert alert-dismissable alert-info hidden-print" data-message="blox read previously">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Checking back?</strong> Since you viewed this item previously you can read it again.</p>
    </div>
</template>
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.
</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="https://www.baldwin-bulletin.com/users/signup/?referer_url=https%3A%2F%2Fwww.baldwin-bulletin.com%2Fnews%2Fpotential-county-board-supervisors-share-their-beliefs%2Farticle_0de575de-aab1-11ec-87c9-8b307087c42b.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.baldwin-bulletin.com/users/login/?referer_url=https%3A%2F%2Fwww.baldwin-bulletin.com%2Fnews%2Fpotential-county-board-supervisors-share-their-beliefs%2Farticle_0de575de-aab1-11ec-87c9-8b307087c42b.html">Log In</a>
                                </div>
                            </div>
                        </div>
                    <div class="col-xs-12">
                            <div class="row logged-in">
                                <div class="pull-right">
                                    <a class="btn btn-default" href="https://www.baldwin-bulletin.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.baldwin-bulletin.com%252Fnews%252Fpotential-county-board-supervisors-share-their-beliefs%252Farticle_0de575de-aab1-11ec-87c9-8b307087c42b.html">Purchase a Subscription
</a>
                                </div>
                            </div>
                            </div>
                        
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.baldwin-bulletin.com/content/tncms/live/" data-endpoint="https://www.baldwin-bulletin.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/news/potential-county-board-supervisors-share-their-beliefs/article_0de575de-aab1-11ec-87c9-8b307087c42b.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form>
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(5166);
                
                bloxServiceIDs.push(2974);
                
                bloxServiceIDs.push(2899);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/baldwin-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.baldwin-bulletin.com/users/admin/contribute/article/?assetid=0de575de-aab1-11ec-87c9-8b307087c42b&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.baldwin-bulletin.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.baldwin-bulletin.com/tncms/admin/editorial-asset/?edit=0de575de-aab1-11ec-87c9-8b307087c42b"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-755261" class="tncms-block"><div id="site-logo-755261" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/baldwin-bulletin.com/content/tncms/custom/image/84794f3e-5548-11e9-a309-8f0c6673585e.png?resize=200%2C68" 
            srcset="https://bloximages.newyork1.vip.townnews.com/baldwin-bulletin.com/content/tncms/custom/image/84794f3e-5548-11e9-a309-8f0c6673585e.png?resize=150%2C51 150w, https://bloximages.newyork1.vip.townnews.com/baldwin-bulletin.com/content/tncms/custom/image/84794f3e-5548-11e9-a309-8f0c6673585e.png?resize=200%2C68 200w, https://bloximages.newyork1.vip.townnews.com/baldwin-bulletin.com/content/tncms/custom/image/84794f3e-5548-11e9-a309-8f0c6673585e.png?resize=225%2C76 225w, https://bloximages.newyork1.vip.townnews.com/baldwin-bulletin.com/content/tncms/custom/image/84794f3e-5548-11e9-a309-8f0c6673585e.png?resize=300%2C101 300w, https://bloximages.newyork1.vip.townnews.com/baldwin-bulletin.com/content/tncms/custom/image/84794f3e-5548-11e9-a309-8f0c6673585e.png 400w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="320"
            height="108"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-746054" class="tncms-block hidden-md hidden-lg"><div id="user-controls-746054" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.baldwin-bulletin.com/users/signup/?referer_url=https%3A%2F%2Fwww.baldwin-bulletin.com%2Fnews%2Fpotential-county-board-supervisors-share-their-beliefs%2Farticle_0de575de-aab1-11ec-87c9-8b307087c42b.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.baldwin-bulletin.com/users/login/?referer_url=https%3A%2F%2Fwww.baldwin-bulletin.com%2Fnews%2Fpotential-county-board-supervisors-share-their-beliefs%2Farticle_0de575de-aab1-11ec-87c9-8b307087c42b.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.baldwin-bulletin.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-746054').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.baldwin-bulletin.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.baldwin-bulletin.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.baldwin-bulletin.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-746054').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.baldwin-bulletin.com/users/logout/" id="user-logout-form-746054"><input type="hidden" name="referer_url" value="https://www.baldwin-bulletin.com/news/potential-county-board-supervisors-share-their-beliefs/article_0de575de-aab1-11ec-87c9-8b307087c42b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/out_and_about/"  class="nav-link tnt-section-out-and-about ">Out and About</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/announcements"  class="nav-link tnt-section-announcements ">Announcements</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/anniversaries"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/births"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/engagements"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/weddings"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition ">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://applylocal.jobs"  target="_blank" rel="noopener" class="nav-link tnt-section-job-listings">Job listings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe ">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/public_notices/"  class="nav-link tnt-section-public-notices ">Public Notices</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.wisconsinpublicnotice.org/"  target="_blank" rel="noopener" class="nav-link tnt-section-wisconsin-public-notices">Wisconsin Public Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/bestof/"  class="nav-link tnt-section-best-of ">Best of</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/bestof/mediakit/"  class="nav-link tnt-section-media-toolkit">Media Toolkit</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/callaspecialist/"  class="nav-link tnt-section-call-a-specialist ">Call-A-Specialist</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
    <div id="topbar-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-three" class="tncms-region "><div id="tncms-block-746053" class="tncms-block paddingTop"><div id="user-controls-746053" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.baldwin-bulletin.com/users/signup/?referer_url=https%3A%2F%2Fwww.baldwin-bulletin.com%2Fnews%2Fpotential-county-board-supervisors-share-their-beliefs%2Farticle_0de575de-aab1-11ec-87c9-8b307087c42b.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.baldwin-bulletin.com/users/login/?referer_url=https%3A%2F%2Fwww.baldwin-bulletin.com%2Fnews%2Fpotential-county-board-supervisors-share-their-beliefs%2Farticle_0de575de-aab1-11ec-87c9-8b307087c42b.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.baldwin-bulletin.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-746053').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.baldwin-bulletin.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.baldwin-bulletin.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.baldwin-bulletin.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-746053').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.baldwin-bulletin.com/users/logout/" id="user-logout-form-746053"><input type="hidden" name="referer_url" value="https://www.baldwin-bulletin.com/news/potential-county-board-supervisors-share-their-beliefs/article_0de575de-aab1-11ec-87c9-8b307087c42b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-746051" class="tncms-block"><div class="follow-links-746051 pull-right">
    
    <section id="block-746051" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/pages/category/Newspaper/Baldwin-Bulletin-Extra-1719436988269824/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.baldwin-bulletin.com",
  "sameAs" : ["https://www.facebook.com/pages/category/Newspaper/Baldwin-Bulletin-Extra-1719436988269824/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-746001" class="tncms-block"><div id="site-logo-746001" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/baldwin-bulletin.com/content/tncms/custom/image/7390e574-5548-11e9-b824-638dc78c70cf.png?resize=200%2C67" 
            srcset="https://bloximages.newyork1.vip.townnews.com/baldwin-bulletin.com/content/tncms/custom/image/7390e574-5548-11e9-b824-638dc78c70cf.png?resize=150%2C50 150w, https://bloximages.newyork1.vip.townnews.com/baldwin-bulletin.com/content/tncms/custom/image/7390e574-5548-11e9-b824-638dc78c70cf.png?resize=200%2C67 200w, https://bloximages.newyork1.vip.townnews.com/baldwin-bulletin.com/content/tncms/custom/image/7390e574-5548-11e9-b824-638dc78c70cf.png?resize=225%2C75 225w, https://bloximages.newyork1.vip.townnews.com/baldwin-bulletin.com/content/tncms/custom/image/7390e574-5548-11e9-b824-638dc78c70cf.png?resize=300%2C100 300w, https://bloximages.newyork1.vip.townnews.com/baldwin-bulletin.com/content/tncms/custom/image/7390e574-5548-11e9-b824-638dc78c70cf.png 400w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="320"
            height="107"
            alt="site-logo"
            ></a>
        </div></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-746055" class="tncms-block padding-top padding-bottom"><div id="weather-746055" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=54002" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">37&deg;</span>
                    
                        <span class="cond">Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="54002">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_746055" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Baldwin, WI
                                
                                <small>(54002)</small>
                            </h4><h5>Today</h5>
                                <p>Cloudy skies. High 44F. Winds NW at 5 to 10 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Mostly cloudy with some showers after midnight. Low 33F. Winds W at 10 to 15 mph. Chance of rain 40%.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: March 24, 2022 @ 1:21 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=54002"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-746046" class="tncms-block"><div id="site-logo-746046" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/baldwin-bulletin.com/content/tncms/custom/image/4f62164c-4106-11e9-8e82-c75b986032cb.png?resize=200%2C68" 
            srcset="https://bloximages.newyork1.vip.townnews.com/baldwin-bulletin.com/content/tncms/custom/image/4f62164c-4106-11e9-8e82-c75b986032cb.png?resize=150%2C51 150w, https://bloximages.newyork1.vip.townnews.com/baldwin-bulletin.com/content/tncms/custom/image/4f62164c-4106-11e9-8e82-c75b986032cb.png?resize=200%2C68 200w, https://bloximages.newyork1.vip.townnews.com/baldwin-bulletin.com/content/tncms/custom/image/4f62164c-4106-11e9-8e82-c75b986032cb.png?resize=225%2C76 225w, https://bloximages.newyork1.vip.townnews.com/baldwin-bulletin.com/content/tncms/custom/image/4f62164c-4106-11e9-8e82-c75b986032cb.png?resize=300%2C102 300w, https://bloximages.newyork1.vip.townnews.com/baldwin-bulletin.com/content/tncms/custom/image/4f62164c-4106-11e9-8e82-c75b986032cb.png?resize=400%2C135 400w, https://bloximages.newyork1.vip.townnews.com/baldwin-bulletin.com/content/tncms/custom/image/4f62164c-4106-11e9-8e82-c75b986032cb.png?resize=540%2C183 540w, https://bloximages.newyork1.vip.townnews.com/baldwin-bulletin.com/content/tncms/custom/image/4f62164c-4106-11e9-8e82-c75b986032cb.png?resize=640%2C217 640w, https://bloximages.newyork1.vip.townnews.com/baldwin-bulletin.com/content/tncms/custom/image/4f62164c-4106-11e9-8e82-c75b986032cb.png?resize=750%2C254 750w, https://bloximages.newyork1.vip.townnews.com/baldwin-bulletin.com/content/tncms/custom/image/4f62164c-4106-11e9-8e82-c75b986032cb.png?resize=990%2C335 990w, https://bloximages.newyork1.vip.townnews.com/baldwin-bulletin.com/content/tncms/custom/image/4f62164c-4106-11e9-8e82-c75b986032cb.png?resize=1035%2C350 1035w, https://bloximages.newyork1.vip.townnews.com/baldwin-bulletin.com/content/tncms/custom/image/4f62164c-4106-11e9-8e82-c75b986032cb.png?resize=1200%2C406 1200w, https://bloximages.newyork1.vip.townnews.com/baldwin-bulletin.com/content/tncms/custom/image/4f62164c-4106-11e9-8e82-c75b986032cb.png?resize=1333%2C451 1333w, https://bloximages.newyork1.vip.townnews.com/baldwin-bulletin.com/content/tncms/custom/image/4f62164c-4106-11e9-8e82-c75b986032cb.png?resize=1476%2C499 1476w, https://bloximages.newyork1.vip.townnews.com/baldwin-bulletin.com/content/tncms/custom/image/4f62164c-4106-11e9-8e82-c75b986032cb.png 2008w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1995"
            height="675"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-746049" class="tncms-block"><ul id="site-search-746049-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-746049" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-746049" class="site-search-form input-group pull-right normal ">
        <label for="site-search-746049-term" class="sr-only">Site search</label>
        <input id="site-search-746049-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-746049-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-746049" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Local Weather</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-news"  href="/news/local/"  tabindex="0" >
                    <span class="nav-label ">Local News</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-out-and-about"  href="/out_and_about/"  tabindex="0" >
                    <span class="nav-label ">Out and About</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-announcements"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/announcements"  tabindex="0" >
                    <span class="nav-label ">Announcements</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-anniversaries"  href="/announcements/anniversaries"  tabindex="0" >
                    <span class="nav-label ">Anniversaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-births"  href="/announcements/births"  tabindex="0" >
                    <span class="nav-label ">Births</span>
                </a></li><li>
                <a class="nav-link    tnt-section-engagements"  href="/announcements/engagements"  tabindex="0" >
                    <span class="nav-label ">Engagements</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weddings"  href="/announcements/weddings"  tabindex="0" >
                    <span class="nav-label ">Weddings</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-job-listings"  href="http://applylocal.jobs"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Job listings</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-public-notices"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/public_notices/"  tabindex="0" >
                    <span class="nav-label ">Public Notices</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-wisconsin-public-notices"  href="https://www.wisconsinpublicnotice.org/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Wisconsin Public Notices</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-best-of"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/bestof/"  tabindex="0" >
                    <span class="nav-label ">Best of</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-media-toolkit"  href="/bestof/mediakit/"  tabindex="0" >
                    <span class="nav-label ">Media Toolkit</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-call-a-specialist"  href="/callaspecialist/"  tabindex="0" >
                    <span class="nav-label ">Call-A-Specialist</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-901690" class="tncms-block tnc-overlay"><div class="modal promo-designer-modal in centered " id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true" >
        <div class="modal-dialog modal-md centered">
            <div class="modal-content">
                <div class="modal-body"><section id="block-901690" class="block emphasis-h3   " ><div class="promo-design"><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                    
                        <div class="headline large light text-shadow">
                            Support Local Journalism
                        </div>
                    
                    
                        <p class="text light text-shadow">
                            Now, more than ever, the world needs trustworthy reporting—but good journalism isn’t free. Please support us by subscribing or making a contribution.
                        </p>
                    <div class="promo-design-button">
                            <a href="/contribute">
                                <button type="button" class="btn btn-danger btn-lg">Subscribe or contribute</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div><div id="tncms-block-745942" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/baldwin-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-745943" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/baldwin-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-aeb9efa8-aab1-11ec-910c-a7c41f4f3f01" class="modal fullscreen in modal-image image-default modal-aeb9efa8-aab1-11ec-910c-a7c41f4f3f01" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/baldwin-bulletin.com/content/tncms/assets/v3/editorial/a/eb/aeb9efa8-aab1-11ec-910c-a7c41f4f3f01/623b28f1b823e.image.jpg?resize=400%2C165"
                        srcset="https://bloximages.newyork1.vip.townnews.com/baldwin-bulletin.com/content/tncms/assets/v3/editorial/a/eb/aeb9efa8-aab1-11ec-910c-a7c41f4f3f01/623b28f1b823e.image.jpg?resize=150%2C62 150w, https://bloximages.newyork1.vip.townnews.com/baldwin-bulletin.com/content/tncms/assets/v3/editorial/a/eb/aeb9efa8-aab1-11ec-910c-a7c41f4f3f01/623b28f1b823e.image.jpg?resize=200%2C82 200w, https://bloximages.newyork1.vip.townnews.com/baldwin-bulletin.com/content/tncms/assets/v3/editorial/a/eb/aeb9efa8-aab1-11ec-910c-a7c41f4f3f01/623b28f1b823e.image.jpg?resize=225%2C93 225w, https://bloximages.newyork1.vip.townnews.com/baldwin-bulletin.com/content/tncms/assets/v3/editorial/a/eb/aeb9efa8-aab1-11ec-910c-a7c41f4f3f01/623b28f1b823e.image.jpg?resize=300%2C124 300w, https://bloximages.newyork1.vip.townnews.com/baldwin-bulletin.com/content/tncms/assets/v3/editorial/a/eb/aeb9efa8-aab1-11ec-910c-a7c41f4f3f01/623b28f1b823e.image.jpg?resize=400%2C165 400w, https://bloximages.newyork1.vip.townnews.com/baldwin-bulletin.com/content/tncms/assets/v3/editorial/a/eb/aeb9efa8-aab1-11ec-910c-a7c41f4f3f01/623b28f1b823e.image.jpg?resize=540%2C223 540w, https://bloximages.newyork1.vip.townnews.com/baldwin-bulletin.com/content/tncms/assets/v3/editorial/a/eb/aeb9efa8-aab1-11ec-910c-a7c41f4f3f01/623b28f1b823e.image.jpg?resize=640%2C264 640w, https://bloximages.newyork1.vip.townnews.com/baldwin-bulletin.com/content/tncms/assets/v3/editorial/a/eb/aeb9efa8-aab1-11ec-910c-a7c41f4f3f01/623b28f1b823e.image.jpg?resize=750%2C309 750w, https://bloximages.newyork1.vip.townnews.com/baldwin-bulletin.com/content/tncms/assets/v3/editorial/a/eb/aeb9efa8-aab1-11ec-910c-a7c41f4f3f01/623b28f1b823e.image.jpg?resize=990%2C408 990w, https://bloximages.newyork1.vip.townnews.com/baldwin-bulletin.com/content/tncms/assets/v3/editorial/a/eb/aeb9efa8-aab1-11ec-910c-a7c41f4f3f01/623b28f1b823e.image.jpg?resize=1035%2C427 1035w, https://bloximages.newyork1.vip.townnews.com/baldwin-bulletin.com/content/tncms/assets/v3/editorial/a/eb/aeb9efa8-aab1-11ec-910c-a7c41f4f3f01/623b28f1b823e.image.jpg?resize=1200%2C495 1200w, https://bloximages.newyork1.vip.townnews.com/baldwin-bulletin.com/content/tncms/assets/v3/editorial/a/eb/aeb9efa8-aab1-11ec-910c-a7c41f4f3f01/623b28f1b823e.image.jpg?resize=1333%2C550 1333w, https://bloximages.newyork1.vip.townnews.com/baldwin-bulletin.com/content/tncms/assets/v3/editorial/a/eb/aeb9efa8-aab1-11ec-910c-a7c41f4f3f01/623b28f1b823e.image.jpg?resize=1341%2C553 1476w"
                        sizes="100vw"
                        
                        width="1341"
                        height="553"
                        alt="Potential County Board Supervisors"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-aeb9efa8-aab1-11ec-910c-a7c41f4f3f01" data-target=".caption-inner-modal-image-aeb9efa8-aab1-11ec-910c-a7c41f4f3f01">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-aeb9efa8-aab1-11ec-910c-a7c41f4f3f01 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Tessa M. Boury, Joe Kusilek, Jerry Van Someren, and Tim Ramberg. (Not pictured: Jen Flanders and Mike Barcalow)</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">admin</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.baldwin-bulletin.com%2Fpotential-county-board-supervisors%2Fimage_aeb9efa8-aab1-11ec-910c-a7c41f4f3f01.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/potential-county-board-supervisors/image_aeb9efa8-aab1-11ec-910c-a7c41f4f3f01.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aeb9efa8-aab1-11ec-910c-a7c41f4f3f01"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Potential%20County%20Board%20Supervisors&url=https%3A%2F%2Fwww.baldwin-bulletin.com%2Fpotential-county-board-supervisors%2Fimage_aeb9efa8-aab1-11ec-910c-a7c41f4f3f01.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/potential-county-board-supervisors/image_aeb9efa8-aab1-11ec-910c-a7c41f4f3f01.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aeb9efa8-aab1-11ec-910c-a7c41f4f3f01"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.baldwin-bulletin.com/potential-county-board-supervisors/image_aeb9efa8-aab1-11ec-910c-a7c41f4f3f01.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/potential-county-board-supervisors/image_aeb9efa8-aab1-11ec-910c-a7c41f4f3f01.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aeb9efa8-aab1-11ec-910c-a7c41f4f3f01"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.baldwin-bulletin.com/tncms/asset/editorial/aeb9efa8-aab1-11ec-910c-a7c41f4f3f01" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"aeb9efa8-aab1-11ec-910c-a7c41f4f3f01"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Baldwin%20Bulletin%5D%20Potential%20County%20Board%20Supervisors&body=https%3A%2F%2Fwww.baldwin-bulletin.com%2Fpotential-county-board-supervisors%2Fimage_aeb9efa8-aab1-11ec-910c-a7c41f4f3f01.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"aeb9efa8-aab1-11ec-910c-a7c41f4f3f01"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/potential-county-board-supervisors/image_aeb9efa8-aab1-11ec-910c-a7c41f4f3f01.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aeb9efa8-aab1-11ec-910c-a7c41f4f3f01"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-aeb9efa8-aab1-11ec-910c-a7c41f4f3f01-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="aeb9efa8-aab1-11ec-910c-a7c41f4f3f01" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="aeb9efa8-aab1-11ec-910c-a7c41f4f3f01" class="save-list-aeb9efa8-aab1-11ec-910c-a7c41f4f3f01-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="aeb9efa8-aab1-11ec-910c-a7c41f4f3f01" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-aeb9efa8-aab1-11ec-910c-a7c41f4f3f01 img { max-height: 553px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-0de575de-aab1-11ec-87c9-8b307087c42b" class="asset article-default"  data-url="https://www.baldwin-bulletin.com/news/potential-county-board-supervisors-share-their-beliefs/article_0de575de-aab1-11ec-87c9-8b307087c42b.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Those who represent this area on the St. Croix County Board is going to look different starting next month.  "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/baldwin-bulletin.com/content/tncms/assets/v3/editorial/a/eb/aeb9efa8-aab1-11ec-910c-a7c41f4f3f01/623b28f1b823e.image.jpg?crop=1053%2C553%2C143%2C0&resize=1053%2C553&order=crop%2Cresize">
            <meta itemprop="width" content="1053">
            <meta itemprop="height" content="553">
        </div>
        <meta itemprop="name" content="baldwin-bulletin.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.baldwin-bulletin.com/news/potential-county-board-supervisors-share-their-beliefs/article_0de575de-aab1-11ec-87c9-8b307087c42b.html" />
    <style>
                .asset-paging .direction {
                    color: #BCBEC0;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.baldwin-bulletin.com\/tncms\/search\/mlt\/?origin=0de575de-aab1-11ec-87c9-8b307087c42b&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"0de575de-aab1-11ec-87c9-8b307087c42b","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-0de575de-aab1-11ec-87c9-8b307087c42b" class="asset-paging">
                <div id="paging-prev-0de575de-aab1-11ec-87c9-8b307087c42b" class="paging-link prev offset"></div>
                <div id="paging-next-0de575de-aab1-11ec-87c9-8b307087c42b" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Potential County Board Supervisors share their beliefs
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-00c8c852-f694-11e9-a40b-27b3bad9cef2-asset-0de575de-aab1-11ec-87c9-8b307087c42b" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.baldwin-bulletin.com/users/profile/JSchulte2">Jason Schulte</a></span>
                
                    <div id="author-popup-00c8c852-f694-11e9-a40b-27b3bad9cef2-asset-0de575de-aab1-11ec-87c9-8b307087c42b-content" class="hide">
                        <article class="clearfix card author popup-content card-author-00c8c852-f694-11e9-a40b-27b3bad9cef2">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.baldwin-bulletin.com/users/profile/JSchulte2" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="JSchulte2" src="https://bloximages.newyork1.vip.townnews.com/baldwin-bulletin.com/content/tncms/avatars/0/0c/8c8/00c8c852-f694-11e9-a40b-27b3bad9cef2.bfb5a23f04b3935b92f64044f0eca0d1.png?_dc=1625083164" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.baldwin-bulletin.com/users/profile/JSchulte2" rel="author" class="tnt-user-profile-link tnt-user-name">Jason Schulte</a>
                                </h4><p class="tnt-user-title small text-muted">Editor</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:editor@baldwin-bulletin.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-00c8c852-f694-11e9-a40b-27b3bad9cef2-asset-0de575de-aab1-11ec-87c9-8b307087c42b').popover({
                            content: $('#author-popup-00c8c852-f694-11e9-a40b-27b3bad9cef2-asset-0de575de-aab1-11ec-87c9-8b307087c42b-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2022-03-24T06:00:00-05:00" class="tnt-date asset-date text-muted">
            Mar 24, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-03-24T06:00:00-05:00" class="tnt-date asset-date text-muted">7 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/potential-county-board-supervisors-share-their-beliefs/article_0de575de-aab1-11ec-87c9-8b307087c42b.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-03-24T06:00:00-05:00">
    <meta itemprop="datePublished" content="2022-03-24T06:00:00-05:00">
    <meta itemprop="dateModified" content="2022-03-24T06:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked square"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.baldwin-bulletin.com%2Fnews%2Fpotential-county-board-supervisors-share-their-beliefs%2Farticle_0de575de-aab1-11ec-87c9-8b307087c42b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/potential-county-board-supervisors-share-their-beliefs/article_0de575de-aab1-11ec-87c9-8b307087c42b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0de575de-aab1-11ec-87c9-8b307087c42b"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Potential%20County%20Board%20Supervisors%20share%20their%20beliefs&url=https%3A%2F%2Fwww.baldwin-bulletin.com%2Fnews%2Fpotential-county-board-supervisors-share-their-beliefs%2Farticle_0de575de-aab1-11ec-87c9-8b307087c42b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/potential-county-board-supervisors-share-their-beliefs/article_0de575de-aab1-11ec-87c9-8b307087c42b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0de575de-aab1-11ec-87c9-8b307087c42b"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.baldwin-bulletin.com/news/potential-county-board-supervisors-share-their-beliefs/article_0de575de-aab1-11ec-87c9-8b307087c42b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/potential-county-board-supervisors-share-their-beliefs/article_0de575de-aab1-11ec-87c9-8b307087c42b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0de575de-aab1-11ec-87c9-8b307087c42b"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.baldwin-bulletin.com/tncms/asset/editorial/0de575de-aab1-11ec-87c9-8b307087c42b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0de575de-aab1-11ec-87c9-8b307087c42b"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Baldwin%20Bulletin%5D%20Potential%20County%20Board%20Supervisors%20share%20their%20beliefs&body=https%3A%2F%2Fwww.baldwin-bulletin.com%2Fnews%2Fpotential-county-board-supervisors-share-their-beliefs%2Farticle_0de575de-aab1-11ec-87c9-8b307087c42b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0de575de-aab1-11ec-87c9-8b307087c42b"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-aeb9efa8-aab1-11ec-910c-a7c41f4f3f01" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-aeb9efa8-aab1-11ec-910c-a7c41f4f3f01" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1341">
            <meta itemprop="height" content="553">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/baldwin-bulletin.com/content/tncms/assets/v3/editorial/a/eb/aeb9efa8-aab1-11ec-910c-a7c41f4f3f01/623b28f1b823e.image.jpg?resize=1200%2C495">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/baldwin-bulletin.com/content/tncms/assets/v3/editorial/a/eb/aeb9efa8-aab1-11ec-910c-a7c41f4f3f01/623b28f1b823e.image.jpg?resize=1200%2C495"><img
                        src="https://bloximages.newyork1.vip.townnews.com/baldwin-bulletin.com/content/tncms/assets/v3/editorial/a/eb/aeb9efa8-aab1-11ec-910c-a7c41f4f3f01/623b28f1b823e.image.jpg?resize=400%2C165"
                        srcset="https://bloximages.newyork1.vip.townnews.com/baldwin-bulletin.com/content/tncms/assets/v3/editorial/a/eb/aeb9efa8-aab1-11ec-910c-a7c41f4f3f01/623b28f1b823e.image.jpg?resize=150%2C62 150w, https://bloximages.newyork1.vip.townnews.com/baldwin-bulletin.com/content/tncms/assets/v3/editorial/a/eb/aeb9efa8-aab1-11ec-910c-a7c41f4f3f01/623b28f1b823e.image.jpg?resize=200%2C82 200w, https://bloximages.newyork1.vip.townnews.com/baldwin-bulletin.com/content/tncms/assets/v3/editorial/a/eb/aeb9efa8-aab1-11ec-910c-a7c41f4f3f01/623b28f1b823e.image.jpg?resize=225%2C93 225w, https://bloximages.newyork1.vip.townnews.com/baldwin-bulletin.com/content/tncms/assets/v3/editorial/a/eb/aeb9efa8-aab1-11ec-910c-a7c41f4f3f01/623b28f1b823e.image.jpg?resize=300%2C124 300w, https://bloximages.newyork1.vip.townnews.com/baldwin-bulletin.com/content/tncms/assets/v3/editorial/a/eb/aeb9efa8-aab1-11ec-910c-a7c41f4f3f01/623b28f1b823e.image.jpg?resize=400%2C165 400w, https://bloximages.newyork1.vip.townnews.com/baldwin-bulletin.com/content/tncms/assets/v3/editorial/a/eb/aeb9efa8-aab1-11ec-910c-a7c41f4f3f01/623b28f1b823e.image.jpg?resize=540%2C223 540w, https://bloximages.newyork1.vip.townnews.com/baldwin-bulletin.com/content/tncms/assets/v3/editorial/a/eb/aeb9efa8-aab1-11ec-910c-a7c41f4f3f01/623b28f1b823e.image.jpg?resize=640%2C264 640w, https://bloximages.newyork1.vip.townnews.com/baldwin-bulletin.com/content/tncms/assets/v3/editorial/a/eb/aeb9efa8-aab1-11ec-910c-a7c41f4f3f01/623b28f1b823e.image.jpg?resize=750%2C309 750w, https://bloximages.newyork1.vip.townnews.com/baldwin-bulletin.com/content/tncms/assets/v3/editorial/a/eb/aeb9efa8-aab1-11ec-910c-a7c41f4f3f01/623b28f1b823e.image.jpg?resize=990%2C408 990w, https://bloximages.newyork1.vip.townnews.com/baldwin-bulletin.com/content/tncms/assets/v3/editorial/a/eb/aeb9efa8-aab1-11ec-910c-a7c41f4f3f01/623b28f1b823e.image.jpg?resize=1035%2C427 1035w, https://bloximages.newyork1.vip.townnews.com/baldwin-bulletin.com/content/tncms/assets/v3/editorial/a/eb/aeb9efa8-aab1-11ec-910c-a7c41f4f3f01/623b28f1b823e.image.jpg?resize=1200%2C495 1200w, https://bloximages.newyork1.vip.townnews.com/baldwin-bulletin.com/content/tncms/assets/v3/editorial/a/eb/aeb9efa8-aab1-11ec-910c-a7c41f4f3f01/623b28f1b823e.image.jpg?resize=1333%2C550 1333w, https://bloximages.newyork1.vip.townnews.com/baldwin-bulletin.com/content/tncms/assets/v3/editorial/a/eb/aeb9efa8-aab1-11ec-910c-a7c41f4f3f01/623b28f1b823e.image.jpg?resize=1341%2C553 1476w"
                        sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="1341"
                        height="553"
                        alt="Potential County Board Supervisors"
                        class="img-responsive full tnt-restrict-img-aeb9efa8-aab1-11ec-910c-a7c41f4f3f01 default" />
            </div><style>
                .tnt-restrict-img-aeb9efa8-aab1-11ec-910c-a7c41f4f3f01 {
                    max-width: 1341px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Tessa M. Boury, Joe Kusilek, Jerry Van Someren, and Tim Ramberg. (Not pictured: Jen Flanders and Mike Barcalow)</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">admin</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="0de575de-aab1-11ec-87c9-8b307087c42b">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.baldwin-bulletin.com%2Fnews%2Fpotential-county-board-supervisors-share-their-beliefs%2Farticle_0de575de-aab1-11ec-87c9-8b307087c42b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/potential-county-board-supervisors-share-their-beliefs/article_0de575de-aab1-11ec-87c9-8b307087c42b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0de575de-aab1-11ec-87c9-8b307087c42b"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Potential%20County%20Board%20Supervisors%20share%20their%20beliefs&url=https%3A%2F%2Fwww.baldwin-bulletin.com%2Fnews%2Fpotential-county-board-supervisors-share-their-beliefs%2Farticle_0de575de-aab1-11ec-87c9-8b307087c42b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/potential-county-board-supervisors-share-their-beliefs/article_0de575de-aab1-11ec-87c9-8b307087c42b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0de575de-aab1-11ec-87c9-8b307087c42b"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.baldwin-bulletin.com/news/potential-county-board-supervisors-share-their-beliefs/article_0de575de-aab1-11ec-87c9-8b307087c42b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/potential-county-board-supervisors-share-their-beliefs/article_0de575de-aab1-11ec-87c9-8b307087c42b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0de575de-aab1-11ec-87c9-8b307087c42b"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.baldwin-bulletin.com/tncms/asset/editorial/0de575de-aab1-11ec-87c9-8b307087c42b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0de575de-aab1-11ec-87c9-8b307087c42b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Baldwin%20Bulletin%5D%20Potential%20County%20Board%20Supervisors%20share%20their%20beliefs&body=https%3A%2F%2Fwww.baldwin-bulletin.com%2Fnews%2Fpotential-county-board-supervisors-share-their-beliefs%2Farticle_0de575de-aab1-11ec-87c9-8b307087c42b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0de575de-aab1-11ec-87c9-8b307087c42b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/potential-county-board-supervisors-share-their-beliefs/article_0de575de-aab1-11ec-87c9-8b307087c42b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0de575de-aab1-11ec-87c9-8b307087c42b"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0de575de-aab1-11ec-87c9-8b307087c42b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0de575de-aab1-11ec-87c9-8b307087c42b" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0de575de-aab1-11ec-87c9-8b307087c42b" class="save-list-0de575de-aab1-11ec-87c9-8b307087c42b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0de575de-aab1-11ec-87c9-8b307087c42b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p class="p1">Those who represent this area on the St. Croix County Board is going to look different starting next month.<span class="s2"> </span></p></div><div class="subscriber-preview"><p class="p3"><span class="s2">William Peavey, who represents District 19 and has served on the County Board since 2004, isn’t seeking another term. Paulette Anderson, who serves District 16 and has been a board member for the last eight years, also declared her non-candidacy. Shelly Tomtschik, who is the District 18 representative for the last two years, will not run as well.<span class="Apple-converted-space"> </span></span></p></div><div class="subscriber-only"><p class="p3"><span class="s2">To get an idea on who the new Board members could be and what their thoughts and opinions are, the Bulletin sent out a questionnaire to the six candidates who are running for the three spots. Their responses are listed below:</span></p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/baldwin-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p class="p4"><strong>District 16</strong></p></div><div class="subscriber-only"><p class="p5"><span class="s2"><em>(Town of Hammond, Wards 1-3,</em></span></p></div><div class="subscriber-only"><p class="p5">Town of Rush River Ward 1 and</p></div><div class="subscriber-only"><p class="p5">Village of Hammond, Wards 1-4)</p></div><div class="subscriber-only"><p class="p6"> </p></div><div class="subscriber-only"><p class="p3"><span class="s2">Tessa M. Boury and Mike Barcalow are running for Anderson’s seat. Barcalow didn’t submit a response before the Bulletin’s print deadline.<span class="Apple-converted-space"> </span></span></p></div><div class="subscriber-only"><p class="p1"><strong>Why or what led you to run for the County Board and have you ever held elected office before?<span class="Apple-converted-space"> </span></strong></p></div><div class="subscriber-only"><p class="p2"><span class="s1">BOURY: I’ve followed the current district 16 board supervisor, Paulette Anderson, for several years. I’ve been impressed with her decision-making and collaboration in the county. When I learned she was not running this year, I was excited about the prospect of continuing her work for our district in a similar manner and style. I have not held an elected office before.</span></p></div><div class="subscriber-only"><p class="p1"><strong>What are some of the things that led you to wanting to live in the Baldwin area and are those things still prevalent today?<span class="Apple-converted-space"> </span></strong></p></div><div class="subscriber-only"><p class="p2"><span class="s1">BOURY: My husband and I moved to Baldwin 16 years ago. Our current home is the first and only home we’ve purchased. We love living in a small community. We live north of Baldwin and really enjoy the peace of living in the country. Living in this community has only gotten better, the longer we live here. We feel connected through the Farmer’s Market, sharing maple syrup, shopping local and being great neighbors (my dad lives next door).</span></p></div><div class="subscriber-only"><p class="p1"><strong>What are the most pressing issues facing St. Croix County in your opinion?<span class="Apple-converted-space"> </span></strong></p></div><div class="subscriber-only"><p class="p2"><span class="s1">BOURY: We are a fast-growing and diverse county from the City of Hudson to Hammond Township and through the rest of the county. We should be focusing on how we can grow while maintaining the rural nature of our county. This means paying close attention to our resources like land and water to make sure while we grow, we continue to care for our community. This also means paying close attention to how we spend money. We should make sure we use all our community resources in ways that help us care for our community and its members, now and in the future.<span class="Apple-converted-space"> </span></span></p></div><div class="subscriber-only"><p class="p3"><strong>District 18</strong></p></div><div class="subscriber-only"><p class="p4"><span class="s1"><em>(Town of Baldwin,</em></span></p></div><div class="subscriber-only"><p class="p4">Ward 2, and Village of</p></div><div class="subscriber-only"><p class="p4">Baldwin Wards 1-6)</p></div><div class="subscriber-only"><p class="p2"><span class="s1">Jerry Van Someren and Joe Kusilek are running for Tomtschik’s seat.<span class="Apple-converted-space"> </span></span></p></div><div class="subscriber-only"><p class="p1"><strong>Why or what led you to run for the County board and have you ever held elected office before?<span class="Apple-converted-space"> </span></strong></p></div><div class="subscriber-only"><p class="p2"><span class="s1">KUSILEK: I am running for the County Board because the number of farmers representing citizens in this county has dwindled. I feel it is important that the rural area be represented.<span class="Apple-converted-space"> </span></span></p></div><div class="subscriber-only"><p class="p2"><span class="s1">I am currently a supervisor for the town of Baldwin and a member of the town planning committee. I also served on our parish council at Immaculate Conception in Hammond, 19 years on the Ellsworth Creamery Board and on the St. Croix County Fair Meat Animal Committee.<span class="Apple-converted-space"> </span></span></p></div><div class="subscriber-only"><p class="p2"><span class="s1">VAN SOMEREN: Because of our societal situation today, I am convinced that now more than ever our county needs strong leadership. The St Croix County board of supervisors has a history of making good decisions; however, some of their more recent resolutions have me questioning their thought processes. I think my conservative ways, along with my common sense approach to problems, can bring change when needed and status quo when it would be best.</span></p></div><div class="subscriber-only"><p class="p2"><span class="s1">One of the underlying reasons for my running has to do with preserving the freedoms that are set aside for us in the Constitution of the United States. It appears that a few of our representatives, both national and local, are determined to remove some of the freedoms guaranteed by our Constitution. Our county officials have come dangerously close to crossing that line during the Covid 19 Pandemic. Ordinances that would have put neighbor against neighbor and friend against friend have failed passage by as little as one vote. This concerns me!<span class="Apple-converted-space"> </span> I have served on various boards of directors in the past, such as president of the Baldwin Area Chamber of Commerce, the Energy Plus board and church council. I also had the opportunity to serve on the ad hoc committee for the new highway department campus located in Baldwin’s industrial park. Even though I have had interest in being part of local government in the past, I could not devote ample time to do my best on public service boards. Things have changed and I am now available.</span></p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/baldwin-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p class="p1"><strong>What are some of the things the led you to wanting to live in the Baldwin area and are those things still prevalent today?<span class="Apple-converted-space"> </span></strong></p></div><div class="subscriber-only"><p class="p2"><span class="s1">KUSILEK: As a lifetime resident of the Baldwin area graduating from Baldwin-Woodville schools, my wife Anna and I purchased our farm in 1982, we have since bought the family farm from my dad. We have seven children and 16 grandchildren. Some of my children have purchased land and live in the area, with three children attending the Baldwin-Woodville School District.<span class="Apple-converted-space"> </span></span></p></div><div class="subscriber-only"><p class="p2"><span class="s1">VAN SOMEREN: I am a lifelong resident of the Village of Baldwin. I have always found the opportunities of employment in St. Croix County sufficient to meet my needs. Because I’m a fixture in Baldwin, and most of the population of District 18 resides in the village, I know the issues in my district better than others. I know firsthand what needs attention, because this is and always has been my home and I want to protect it for future generations. One of the things that I believe needs improvement is the communication between the County Board and the residents of the 18th District. If elected I will work toward improving that situation.</span></p></div><div class="subscriber-only"><p class="p1"><strong>What are the most pressing issues facing St. Croix County in your opinion?<span class="Apple-converted-space"> </span></strong></p></div><div class="subscriber-only"><p class="p2"><span class="s1">KUSILEK: The most pressing issues for the County in my mind are funding for roads, upholding the constitutional rights of our citizens. Supporting our police, with the safety security for all citizens being insured. I feel there has been some overreach by some of the government agencies and individuals and it is important to have a voice in our government to maintain our freedoms.<span class="Apple-converted-space"> </span></span></p></div><div class="subscriber-only"><p class="p2"><span class="s1">VAN SOMEREN: Several issues are facing the present and future board:<span class="Apple-converted-space"> </span></span></p></div><div class="subscriber-only"><p class="p2"><span class="s1">There’s the BUDGET – What can be said about Budgets, except they are difficult and boring and yet they are important. The County budget includes many services which need a large amount of funding to complete many tasks, and it’s all done with other people’s money. In any budget situation I tend to spend cautiously. Frivolous things must be removed while necessary items must be allowed to remain.<span class="Apple-converted-space"> </span></span></p></div><div class="subscriber-only"><p class="p2"><span class="s1">PUBLIC SAFETY – Public safety is also a concern of mine. We live too close to Mpls/St Paul to ignore what’s happening there. It troubles me to hear news stories about shootings, robberies, and car jackings that are happening in places where I used to hang out. We in St Croix County have a first-rate Sheriff’s Department. However, we are only 40 minutes away from movements to defund or destroy police departments. We cannot allow that to happen here and instead must hold fast to what we have, ever honing it, to suit future needs.</span></p></div><div class="subscriber-only"><p class="p2"><span class="s1">KEEPING ST. CROIX COUNTY PURELY RURAL - One of my sincere hopes is that the County will strive to maintain St. Croix County as Purely Rural. Let me explain. I speak with people who love the fact that they can drive out of the concreteness of the big city where they work, into the green and lush countryside of our County. They remark how animals grazing in the fields offer a welcomed, calming effect at the end of their hectic day. These, along with the scenic river way, are things we need to protect. We need to guard them from what is happening on the west side of the river, where we find apartment house after apartment house and warehouse after warehouse being built, on space that at one time was green. The effects of development must be carefully considered before it is allowed. The Board holds the keys to zoning.<span class="Apple-converted-space"> </span></span></p></div><div class="subscriber-only"><p class="p3"><strong>District 19</strong></p></div><div class="subscriber-only"><p class="p5"><span class="s1"><em>(Town of Baldwin Ward 1, Cady Ward 1, Eau Galle Wards 1 and 2, Springfield Ward 1, Village of Spring Valley Ward 3, Village of Wilson Ward 1, and Village of Woodville Wards 1 and 2)</em></span></p></div><div class="subscriber-only"><p class="p6"> </p></div><div class="subscriber-only"><p class="p2"><span class="s1">Tim Ramberg and Jen Flanders are running for Peavey’s seat.<span class="Apple-converted-space"> </span></span></p></div><div class="subscriber-only"><p class="p1"><strong>Why or what led you to run for the County Board and have you ever held elected office before?<span class="Apple-converted-space"> </span></strong></p></div><div class="subscriber-only"><p class="p2"><span class="s1">RAMBERG: The desire to contribute to the community by helping to promote balanced and flexible policies, as well as, working to keep bureaucracy to a minimum. I have never held a public office before.</span></p></div><div class="subscriber-only"><p class="p1"><strong>What are some of the things that led you to wanting to live in the Baldwin area and are those things still prevalent today?<span class="Apple-converted-space"> </span></strong></p></div><div class="subscriber-only"><p class="p2"><span class="s1">RAMBERG: I have lived in the area my whole life, growing up on a small dairy and beef farm. I have been fortunate to be able to work in St. Croix County for over 40 years as well. I continue to enjoy our rural setting.</span></p></div><div class="subscriber-only"><p class="p1"><strong>What are the most pressing issues facing St. Croix County in your opinion?<span class="Apple-converted-space"> </span></strong></p></div><div class="subscriber-only"><p class="p2"><span class="s1">RAMBERG: Growing pains and fiscal balance. Being one of the fastest growing counties in the state, the burdens to improve our infrastructure and increase services, has also increased our financial burdens. To balance those two is challenging.</span></p></div><div class="subscriber-only"><p class="p2"><span class="s1">Flanders submitted the following statement in response to the questionnaire</span></p></div><div class="subscriber-only"><p class="p2"><span class="s1">I have lived in the Wilson area for a little over 10 years now. I grew up outside of Menomonie, lived in other parts of Wisconsin and Ohio and moved back to the Menomonie area in 2007 when I divorced. In 2008 I met my husband Nate. He had this beautiful piece of property located between Wilson and Spring Valley and when we married in 2012, we decided to raise our 5(later to be 6) children on the farmstead. There have been fleeting thoughts of moving elsewhere, but I can’t imagine living anywhere else! What better way to raise a child than in rural America surrounded by farmland and hardworking, God-fearing people.<span class="Apple-converted-space"> </span></span></p></div><div class="subscriber-only"><p class="p2"><span class="s1">I have been a home-schooling mom for over 27 years, working part to full-time in the evening or weekends so that one parent would always be with the kids. The exception being when I was a single parent working and going to school and home schooling and when our youngest was in public school for a short time while I recovered from a brain injury.</span></p></div><div class="subscriber-only"><p class="p2"><span class="s1">Sadly our way of life and the values we hold dear to us have been under attack for quite a while but especially evident in the past couple of years. Our freedoms to choose whether it be health decisions or education, or what we do with our own property are being assaulted. Our farms are being squeezed out by large conglomerations, our small businesses are being snuffed out one by one, the family unit is under attack and our children are being targeted by a terrifying leftist agenda. Our voting system was taken over by those who wish to manipulate the vote to their benefit. I was part of a team digging into the election fraud in St. Croix County. Yes, it was in our own backyard.... one of the worst for fraud in the state.</span></p></div><div class="subscriber-only"><p class="p2"><span class="s1">Though the health officer ordinance, which I fought long and hard against, was voted down in St. Croix County, it was too narrow of a margin. We desperately need more strong conservative voices on our board. And those that represent us, need to remember they are a servant to and be willing to listen to We the People. There were too many times (at least 3) over the past two years where the board voted to give themselves raises or to benefit themselves while we the people struggled to keep our jobs, keep our businesses, and make ends meet. And now they want to build a $79 million addition to the county government center. Are you willing to have taxes raised, to support more government?</span></p></div><div class="subscriber-only"><p class="p2"><span class="s1">If we want to bring America back to its foundation of freedom, we must start locally. If we see a problem, we need to be willing to do the work to fix it. We must start by turning back to God and be willing to step up and take a stand, and we must be willing to fight for the freedoms that we hold dear. Looking forward to serving the people of District 19.<span class="Apple-converted-space"> </span></span></p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/baldwin-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.baldwin-bulletin.com%2Fnews%2Fpotential-county-board-supervisors-share-their-beliefs%2Farticle_0de575de-aab1-11ec-87c9-8b307087c42b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/potential-county-board-supervisors-share-their-beliefs/article_0de575de-aab1-11ec-87c9-8b307087c42b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0de575de-aab1-11ec-87c9-8b307087c42b"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Potential%20County%20Board%20Supervisors%20share%20their%20beliefs&url=https%3A%2F%2Fwww.baldwin-bulletin.com%2Fnews%2Fpotential-county-board-supervisors-share-their-beliefs%2Farticle_0de575de-aab1-11ec-87c9-8b307087c42b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/potential-county-board-supervisors-share-their-beliefs/article_0de575de-aab1-11ec-87c9-8b307087c42b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0de575de-aab1-11ec-87c9-8b307087c42b"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.baldwin-bulletin.com/news/potential-county-board-supervisors-share-their-beliefs/article_0de575de-aab1-11ec-87c9-8b307087c42b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/potential-county-board-supervisors-share-their-beliefs/article_0de575de-aab1-11ec-87c9-8b307087c42b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0de575de-aab1-11ec-87c9-8b307087c42b"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.baldwin-bulletin.com/tncms/asset/editorial/0de575de-aab1-11ec-87c9-8b307087c42b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0de575de-aab1-11ec-87c9-8b307087c42b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Baldwin%20Bulletin%5D%20Potential%20County%20Board%20Supervisors%20share%20their%20beliefs&body=https%3A%2F%2Fwww.baldwin-bulletin.com%2Fnews%2Fpotential-county-board-supervisors-share-their-beliefs%2Farticle_0de575de-aab1-11ec-87c9-8b307087c42b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0de575de-aab1-11ec-87c9-8b307087c42b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/potential-county-board-supervisors-share-their-beliefs/article_0de575de-aab1-11ec-87c9-8b307087c42b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0de575de-aab1-11ec-87c9-8b307087c42b"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0de575de-aab1-11ec-87c9-8b307087c42b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0de575de-aab1-11ec-87c9-8b307087c42b" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0de575de-aab1-11ec-87c9-8b307087c42b" class="save-list-0de575de-aab1-11ec-87c9-8b307087c42b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0de575de-aab1-11ec-87c9-8b307087c42b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-00c8c852-f694-11e9-a40b-27b3bad9cef2">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.baldwin-bulletin.com/users/profile/JSchulte2" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="JSchulte2" src="https://bloximages.newyork1.vip.townnews.com/baldwin-bulletin.com/content/tncms/avatars/0/0c/8c8/00c8c852-f694-11e9-a40b-27b3bad9cef2.bfb5a23f04b3935b92f64044f0eca0d1.png?_dc=1625083164" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.baldwin-bulletin.com/users/profile/JSchulte2" rel="author" class="tnt-user-profile-link tnt-user-name">Jason Schulte</a>
                                </h4><p class="tnt-user-title small text-muted">Editor</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:editor@baldwin-bulletin.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-00c8c852-f694-11e9-a40b-27b3bad9cef2" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=00c8c852-f694-11e9-a40b-27b3bad9cef2&amp;s=start_time&amp;sd=desc" data-subject="Jason Schulte" data-description="Whenever Jason Schulte posts new content, you'll get an email delivered to your inbox with a link." data-name="Jason Schulte notification" data-author-id="00c8c852-f694-11e9-a40b-27b3bad9cef2" data-user-url="https://www.baldwin-bulletin.com/users/">
        <i class="fas tnt-star"></i> Follow Jason Schulte
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.baldwin-bulletin.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.baldwin-bulletin.com/users/login/?referer_url=https%3A%2F%2Fwww.baldwin-bulletin.com%2Fnews%2Fpotential-county-board-supervisors-share-their-beliefs%2Farticle_0de575de-aab1-11ec-87c9-8b307087c42b.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.baldwin-bulletin.com/users/signup/?referer_url=https%3A%2F%2Fwww.baldwin-bulletin.com%2Fnews%2Fpotential-county-board-supervisors-share-their-beliefs%2Farticle_0de575de-aab1-11ec-87c9-8b307087c42b.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="0de575de-aab1-11ec-87c9-8b307087c42b" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/potential-county-board-supervisors-share-their-beliefs/article_0de575de-aab1-11ec-87c9-8b307087c42b.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="0de575de-aab1-11ec-87c9-8b307087c42b" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.baldwin-bulletin.com/users/login/?referer_url=https%3A%2F%2Fwww.baldwin-bulletin.com%2Fnews%2Fpotential-county-board-supervisors-share-their-beliefs%2Farticle_0de575de-aab1-11ec-87c9-8b307087c42b.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/baldwin-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-745963" class="tncms-block"><section id="block-745963" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-745963 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list list-unstyled border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/world-class-care-in-their-own-backyard---pederson-already-touting-wwh-s-strengths/article_8f23e8be-aab2-11ec-a607-cbda79e7d68a.html" class="tnt-asset-link" aria-label="“World class care in their own backyard” - Pederson already touting WWH’s strengths">
        

        
            “World class care in their own backyard” - Pederson already touting WWH’s strengths</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/potential-county-board-supervisors-share-their-beliefs/article_0de575de-aab1-11ec-87c9-8b307087c42b.html" class="tnt-asset-link" aria-label="Potential County Board Supervisors share their beliefs">
        

        
            Potential County Board Supervisors share their beliefs</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/river-falls-pursues-dam-removal-with-stakeholder-state-agency-and-federal-support/article_bf6a3d20-a9ef-11ec-b87e-9fda7dd3f528.html" class="tnt-asset-link" aria-label="River Falls pursues Dam removal with stakeholder, state agency and federal support">
        

        
            River Falls pursues Dam removal with stakeholder, state agency and federal support</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/meeting-complaint-filed-against-beloit-school-district/article_be41dba8-a9e8-11ec-87e7-ab41114eca43.html" class="tnt-asset-link" aria-label="Meeting complaint filed against Beloit School District">
        

        
            Meeting complaint filed against Beloit School District</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/lietunant-governor-sees-universitys-workforce-connections-in-action/article_6dd9f7dc-a9e7-11ec-a846-6778405d2e2b.html" class="tnt-asset-link" aria-label="Lietunant governor sees university's workforce connections in action">
        

        
            Lietunant governor sees university's workforce connections in action</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/dmv-extends-driver-license-renewal-to-march-31-for-ages-60/article_30fe9c00-a9e7-11ec-b5e3-3fffd2329e05.html" class="tnt-asset-link" aria-label="DMV extends driver license renewal to March 31 for ages 60+">
        

        
            DMV extends driver license renewal to March 31 for ages 60+</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/st-croix-valley-habitat-celebrates-25th-anniversary/article_9f8b2630-a9e6-11ec-baba-0720b4775eb5.html" class="tnt-asset-link" aria-label="St. Croix Valley Habitat celebrates 25th anniversary">
        

        
            St. Croix Valley Habitat celebrates 25th anniversary</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/fairer-maps-not-fair-maps/article_16c6ad18-aa01-11ec-8454-d7e7f379277b.html" class="tnt-asset-link" aria-label="Fairer Maps, Not Fair Maps">
        

        
            Fairer Maps, Not Fair Maps</a></span>
        </li></ul></div></section></div><div id="tncms-block-746002" class="tncms-block"><section id="block-746002" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-746002 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular bold"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/this-is-going-to-be-our-everest---new-owners-discuss-plans-for-640/article_11ea3b22-a540-11ec-8c03-37676097b0ca.html" class="tnt-asset-link" aria-label="‘This is going to be our Everest’ - New owners discuss plans for 640 Main Street in Baldwin">
        

        
            ‘This is going to be our Everest’ - New owners discuss plans for 640 Main Street in Baldwin</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/former-baldwin-youth-pastor-arraigned-on-sexual-assault-charges/article_d2e6454a-a53c-11ec-8e8a-5f3c4a6fd95c.html" class="tnt-asset-link" aria-label="Former Baldwin youth pastor arraigned on sexual assault charges">
        

        
            Former Baldwin youth pastor arraigned on sexual assault charges</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/wildurbanco-launches-new-location/article_8c38bf26-a53f-11ec-aa86-6fed5f7da7eb.html" class="tnt-asset-link" aria-label="WildUrbanCo. launches new location">
        

        
            WildUrbanCo. launches new location</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/gov-evers-wisdot-celebrate-grant-supported-project-in-wisconsin-rapids/article_c4a5329c-a623-11ec-b174-634bafcf6a41.html" class="tnt-asset-link" aria-label="Gov. Evers, WisDOT celebrate Grant Supported Project in Wisconsin Rapids">
        

        
            Gov. Evers, WisDOT celebrate Grant Supported Project in Wisconsin Rapids</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/artz-gallery-proudly-features-five-area-artists-for-march-2022/article_775cc834-a53c-11ec-b21b-53aacebe9e91.html" class="tnt-asset-link" aria-label="artZ Gallery proudly features five area artists for March 2022">
        

        
            artZ Gallery proudly features five area artists for March 2022</a></h4>
                    
                </li></ul>
    </div>
    
</section></div><div id="tncms-block-745953" class="tncms-block"><section id="block-745953" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-745953 ">
        <div class="block-title-inner">
            <h4>
                
                Upcoming Events
                
            </h4>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-28f50104-a94a-11ec-8f8f-779c9736ee1c" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Mar</span>
	                    
	                        <span class="event-day">24</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/cscr-burger-battle/event_28f50104-a94a-11ec-8f8f-779c9736ee1c.html" class="tnt-asset-link" aria-label="CSCR Burger Battle">
        

        
            CSCR Burger Battle</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2022-03-24T00:00:00-05:00">
            Thu, Mar 24, 2022 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-797322fa-a94a-11ec-b3e0-db785a345caf" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Mar</span>
	                    
	                        <span class="event-day">24</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/tree-sale-through-march-31/event_797322fa-a94a-11ec-b3e0-db785a345caf.html" class="tnt-asset-link" aria-label="Tree Sale through March 31">
        

        
            Tree Sale through March 31</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2022-03-24T00:00:00-05:00">
            Thu, Mar 24, 2022 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-61730a54-a949-11ec-a42d-1345ae842f1d" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Mar</span>
	                    
	                        <span class="event-day">24</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/listening-session/event_61730a54-a949-11ec-a42d-1345ae842f1d.html" class="tnt-asset-link" aria-label="Listening Session">
        

        
            Listening Session</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2022-03-24T15:00:00-05:00">
            Thu, Mar 24, 2022 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-871ff25e-8704-11e9-a7ca-8791639c16e2" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Mar</span>
	                    
	                        <span class="event-day">24</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/smart-recovery-of-baldwin/event_871ff25e-8704-11e9-a7ca-8791639c16e2.html" class="tnt-asset-link" aria-label="SMART Recovery of Baldwin">
        

        
            SMART Recovery of Baldwin</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2022-03-24T18:00:00-05:00">
            Thu, Mar 24, 2022 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-1dcef274-1898-11eb-a094-67a9bfa32a83" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Mar</span>
	                    
	                        <span class="event-day">24</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/tops-club-taking-off-pounds-sensibly/event_1dcef274-1898-11eb-a094-67a9bfa32a83.html" class="tnt-asset-link" aria-label="TOPS Club (Taking off pounds sensibly)">
        

        
            TOPS Club (Taking off pounds sensibly)</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2022-03-24T18:00:00-05:00">
            Thu, Mar 24, 2022 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-a74acd32-a949-11ec-b53f-c3fee1d654f8" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Mar</span>
	                    
	                        <span class="event-day">24</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/sarah-plain-and-tall/event_a74acd32-a949-11ec-b53f-c3fee1d654f8.html" class="tnt-asset-link" aria-label="Sarah, Plain and Tall">
        

        
            Sarah, Plain and Tall</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2022-03-24T19:30:00-05:00">
            Thu, Mar 24, 2022 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-28f50104-a94a-11ec-8f8f-779c9736ee1c" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Mar</span>
	                    
	                        <span class="event-day">25</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/cscr-burger-battle/event_28f50104-a94a-11ec-8f8f-779c9736ee1c.html" class="tnt-asset-link" aria-label="CSCR Burger Battle">
        

        
            CSCR Burger Battle</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2022-03-25T00:00:00-05:00">
            Fri, Mar 25, 2022 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-797322fa-a94a-11ec-b3e0-db785a345caf" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Mar</span>
	                    
	                        <span class="event-day">25</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/tree-sale-through-march-31/event_797322fa-a94a-11ec-b3e0-db785a345caf.html" class="tnt-asset-link" aria-label="Tree Sale through March 31">
        

        
            Tree Sale through March 31</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2022-03-25T00:00:00-05:00">
            Fri, Mar 25, 2022 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-a74acd32-a949-11ec-b53f-c3fee1d654f8" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Mar</span>
	                    
	                        <span class="event-day">25</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/sarah-plain-and-tall/event_a74acd32-a949-11ec-b53f-c3fee1d654f8.html" class="tnt-asset-link" aria-label="Sarah, Plain and Tall">
        

        
            Sarah, Plain and Tall</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2022-03-25T19:30:00-05:00">
            Fri, Mar 25, 2022 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-28f50104-a94a-11ec-8f8f-779c9736ee1c" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Mar</span>
	                    
	                        <span class="event-day">26</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/cscr-burger-battle/event_28f50104-a94a-11ec-8f8f-779c9736ee1c.html" class="tnt-asset-link" aria-label="CSCR Burger Battle">
        

        
            CSCR Burger Battle</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2022-03-26T00:00:00-05:00">
            Sat, Mar 26, 2022 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div><div id="tncms-block-745985" class="tncms-block"></div><div id="tncms-block-745986" class="tncms-block"><section id="block-745986" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-745986 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.baldwin-bulletin.com\/stock_market"}</script>
    </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/baldwin-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/baldwin-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-745944" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/baldwin-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-745962" class="tncms-block"><section id="block-745962" class="block emphasis-h3 dark heading-color  " ><div class="clearfix">
    
    <div class="block-title title-745962 light">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/multimedia/">
                
                Multimedia
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-heading-color card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-745962-6e6663fa-2771-11ec-8736-c30f516b1534" class="tnt-asset-type-collection clearfix card summary has-image image-middle dark letterbox-style-default  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/pound-the-panthers-baldwin-woodville-homecoming-week-2021/collection_6e6663fa-2771-11ec-8736-c30f516b1534.html" class="tnt-asset-link" aria-label="Pound the Panthers: Baldwin-Woodville Homecoming Week 2021">
        

        
            Pound the Panthers: Baldwin-Woodville Homecoming Week 2021</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">Sam Niebeling | Niebeling’s Photography</span></li><li class="card-date">
        <time datetime="2021-10-07T09:00:00-05:00" class="tnt-date asset-date text-muted">Oct 7, 2021</time></li><li class="card-comment-count"><a href="/news/pound-the-panthers-baldwin-woodville-homecoming-week-2021/collection_6e6663fa-2771-11ec-8736-c30f516b1534.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li></ul>
        </div><div class="card-image card-image-middle">
                            <div class="media-preview-6e6663fa-2771-11ec-8736-c30f516b1534 media-preview collection-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/pound-the-panthers-baldwin-woodville-homecoming-week-2021/collection_6e6663fa-2771-11ec-8736-c30f516b1534.html" class="tnt-asset-link"  aria-label="Pound the Panthers: Baldwin-Woodville Homecoming Week 2021">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i><span class="hidden-xs icon-count">+7</span></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Pound the Panthers: Baldwin-Woodville Homecoming Week 2021"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="661"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/baldwin-bulletin.com/content/tncms/assets/v3/editorial/9/2a/92aa82d2-2771-11ec-8cb6-c360e4f982b4/615ef480ad107.image.jpg?crop=1175%2C661%2C0%2C550&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/baldwin-bulletin.com/content/tncms/assets/v3/editorial/9/2a/92aa82d2-2771-11ec-8cb6-c360e4f982b4/615ef480ad107.image.jpg?crop=1175%2C661%2C0%2C550&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/baldwin-bulletin.com/content/tncms/assets/v3/editorial/9/2a/92aa82d2-2771-11ec-8cb6-c360e4f982b4/615ef480ad107.image.jpg?crop=1175%2C661%2C0%2C550&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/baldwin-bulletin.com/content/tncms/assets/v3/editorial/9/2a/92aa82d2-2771-11ec-8cb6-c360e4f982b4/615ef480ad107.image.jpg?crop=1175%2C661%2C0%2C550&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/baldwin-bulletin.com/content/tncms/assets/v3/editorial/9/2a/92aa82d2-2771-11ec-8cb6-c360e4f982b4/615ef480ad107.image.jpg?crop=1175%2C661%2C0%2C550&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/baldwin-bulletin.com/content/tncms/assets/v3/editorial/9/2a/92aa82d2-2771-11ec-8cb6-c360e4f982b4/615ef480ad107.image.jpg?crop=1175%2C661%2C0%2C550&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/baldwin-bulletin.com/content/tncms/assets/v3/editorial/9/2a/92aa82d2-2771-11ec-8cb6-c360e4f982b4/615ef480ad107.image.jpg?crop=1175%2C661%2C0%2C550&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/baldwin-bulletin.com/content/tncms/assets/v3/editorial/9/2a/92aa82d2-2771-11ec-8cb6-c360e4f982b4/615ef480ad107.image.jpg?crop=1175%2C661%2C0%2C550&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/baldwin-bulletin.com/content/tncms/assets/v3/editorial/9/2a/92aa82d2-2771-11ec-8cb6-c360e4f982b4/615ef480ad107.image.jpg?crop=1175%2C661%2C0%2C550&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/baldwin-bulletin.com/content/tncms/assets/v3/editorial/9/2a/92aa82d2-2771-11ec-8cb6-c360e4f982b4/615ef480ad107.image.jpg?crop=1175%2C661%2C0%2C550&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/baldwin-bulletin.com/content/tncms/assets/v3/editorial/9/2a/92aa82d2-2771-11ec-8cb6-c360e4f982b4/615ef480ad107.image.jpg?crop=1175%2C661%2C0%2C550&resize=1175%2C661&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-745962-10003642-05b6-11ec-87e5-575ce628feaf" class="tnt-asset-type-collection clearfix card summary has-image image-middle dark letterbox-style-default  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/staff-members-honored-for-longevity/collection_10003642-05b6-11ec-87e5-575ce628feaf.html" class="tnt-asset-link" aria-label="Staff members honored for longevity">
        

        
            Staff members honored for longevity</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-08-26T09:00:00-05:00" class="tnt-date asset-date text-muted">Aug 26, 2021</time></li><li class="card-comment-count"><a href="/news/staff-members-honored-for-longevity/collection_10003642-05b6-11ec-87e5-575ce628feaf.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li></ul>
        </div><div class="card-image card-image-middle">
                            <div class="media-preview-10003642-05b6-11ec-87e5-575ce628feaf media-preview collection-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/staff-members-honored-for-longevity/collection_10003642-05b6-11ec-87e5-575ce628feaf.html" class="tnt-asset-link"  aria-label="Staff members honored for longevity">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i><span class="hidden-xs icon-count">+6</span></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Staff members honored for longevity"
                            class="img-responsive lazyload full default"
                            width="939"
                            height="528"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/baldwin-bulletin.com/content/tncms/assets/v3/editorial/2/c9/2c9fd168-05b6-11ec-b31d-f33c55e88cd7/61265cb53d51d.image.jpg?crop=939%2C528%2C0%2C30&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/baldwin-bulletin.com/content/tncms/assets/v3/editorial/2/c9/2c9fd168-05b6-11ec-b31d-f33c55e88cd7/61265cb53d51d.image.jpg?crop=939%2C528%2C0%2C30&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/baldwin-bulletin.com/content/tncms/assets/v3/editorial/2/c9/2c9fd168-05b6-11ec-b31d-f33c55e88cd7/61265cb53d51d.image.jpg?crop=939%2C528%2C0%2C30&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/baldwin-bulletin.com/content/tncms/assets/v3/editorial/2/c9/2c9fd168-05b6-11ec-b31d-f33c55e88cd7/61265cb53d51d.image.jpg?crop=939%2C528%2C0%2C30&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/baldwin-bulletin.com/content/tncms/assets/v3/editorial/2/c9/2c9fd168-05b6-11ec-b31d-f33c55e88cd7/61265cb53d51d.image.jpg?crop=939%2C528%2C0%2C30&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/baldwin-bulletin.com/content/tncms/assets/v3/editorial/2/c9/2c9fd168-05b6-11ec-b31d-f33c55e88cd7/61265cb53d51d.image.jpg?crop=939%2C528%2C0%2C30&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/baldwin-bulletin.com/content/tncms/assets/v3/editorial/2/c9/2c9fd168-05b6-11ec-b31d-f33c55e88cd7/61265cb53d51d.image.jpg?crop=939%2C528%2C0%2C30&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/baldwin-bulletin.com/content/tncms/assets/v3/editorial/2/c9/2c9fd168-05b6-11ec-b31d-f33c55e88cd7/61265cb53d51d.image.jpg?crop=939%2C528%2C0%2C30&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/baldwin-bulletin.com/content/tncms/assets/v3/editorial/2/c9/2c9fd168-05b6-11ec-b31d-f33c55e88cd7/61265cb53d51d.image.jpg?crop=939%2C528%2C0%2C30&resize=939%2C528&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-745962-bb191b42-faa9-11eb-92d9-c7955f16d190" class="tnt-asset-type-collection clearfix card summary has-image image-middle dark letterbox-style-default  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/2021-national-night-out/collection_bb191b42-faa9-11eb-92d9-c7955f16d190.html" class="tnt-asset-link" aria-label="2021 National Night Out">
        

        
            2021 National Night Out</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">SAM NIEBELING| BALDWIN BULLETIN
</span></li><li class="card-date">
        <time datetime="2021-08-13T06:00:00-05:00" class="tnt-date asset-date text-muted">Aug 13, 2021</time></li><li class="card-comment-count"><a href="/news/2021-national-night-out/collection_bb191b42-faa9-11eb-92d9-c7955f16d190.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li></ul>
        </div><div class="card-image card-image-middle">
                            <div class="media-preview-bb191b42-faa9-11eb-92d9-c7955f16d190 media-preview collection-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/2021-national-night-out/collection_bb191b42-faa9-11eb-92d9-c7955f16d190.html" class="tnt-asset-link"  aria-label="2021 National Night Out">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i><span class="hidden-xs icon-count">+5</span></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="2021 National Night Out"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/baldwin-bulletin.com/content/tncms/assets/v3/editorial/f/6d/f6d3bb74-faa9-11eb-ae9b-77c1eb2f776a/6113d3c23bb73.image.jpg?crop=1763%2C992%2C0%2C92&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/baldwin-bulletin.com/content/tncms/assets/v3/editorial/f/6d/f6d3bb74-faa9-11eb-ae9b-77c1eb2f776a/6113d3c23bb73.image.jpg?crop=1763%2C992%2C0%2C92&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/baldwin-bulletin.com/content/tncms/assets/v3/editorial/f/6d/f6d3bb74-faa9-11eb-ae9b-77c1eb2f776a/6113d3c23bb73.image.jpg?crop=1763%2C992%2C0%2C92&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/baldwin-bulletin.com/content/tncms/assets/v3/editorial/f/6d/f6d3bb74-faa9-11eb-ae9b-77c1eb2f776a/6113d3c23bb73.image.jpg?crop=1763%2C992%2C0%2C92&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/baldwin-bulletin.com/content/tncms/assets/v3/editorial/f/6d/f6d3bb74-faa9-11eb-ae9b-77c1eb2f776a/6113d3c23bb73.image.jpg?crop=1763%2C992%2C0%2C92&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/baldwin-bulletin.com/content/tncms/assets/v3/editorial/f/6d/f6d3bb74-faa9-11eb-ae9b-77c1eb2f776a/6113d3c23bb73.image.jpg?crop=1763%2C992%2C0%2C92&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/baldwin-bulletin.com/content/tncms/assets/v3/editorial/f/6d/f6d3bb74-faa9-11eb-ae9b-77c1eb2f776a/6113d3c23bb73.image.jpg?crop=1763%2C992%2C0%2C92&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/baldwin-bulletin.com/content/tncms/assets/v3/editorial/f/6d/f6d3bb74-faa9-11eb-ae9b-77c1eb2f776a/6113d3c23bb73.image.jpg?crop=1763%2C992%2C0%2C92&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/baldwin-bulletin.com/content/tncms/assets/v3/editorial/f/6d/f6d3bb74-faa9-11eb-ae9b-77c1eb2f776a/6113d3c23bb73.image.jpg?crop=1763%2C992%2C0%2C92&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/baldwin-bulletin.com/content/tncms/assets/v3/editorial/f/6d/f6d3bb74-faa9-11eb-ae9b-77c1eb2f776a/6113d3c23bb73.image.jpg?crop=1763%2C992%2C0%2C92&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/baldwin-bulletin.com/content/tncms/assets/v3/editorial/f/6d/f6d3bb74-faa9-11eb-ae9b-77c1eb2f776a/6113d3c23bb73.image.jpg?crop=1763%2C992%2C0%2C92&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/baldwin-bulletin.com/content/tncms/assets/v3/editorial/f/6d/f6d3bb74-faa9-11eb-ae9b-77c1eb2f776a/6113d3c23bb73.image.jpg?crop=1763%2C992%2C0%2C92&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/baldwin-bulletin.com/content/tncms/assets/v3/editorial/f/6d/f6d3bb74-faa9-11eb-ae9b-77c1eb2f776a/6113d3c23bb73.image.jpg?crop=1763%2C992%2C0%2C92&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/baldwin-bulletin.com/content/tncms/assets/v3/editorial/f/6d/f6d3bb74-faa9-11eb-ae9b-77c1eb2f776a/6113d3c23bb73.image.jpg?crop=1763%2C992%2C0%2C92&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-746042" class="tncms-block"><section id="block-746042" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-746042 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business"  href="/business/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-arts-entertainment"  href="/arts_and_entertainment/"  tabindex="0" >
                    <span class="nav-label ">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-announcements"  href="/announcements"  tabindex="0" >
                    <span class="nav-label ">Announcements</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-multimedia"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features/"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-745993" class="tncms-block"><section id="block-745993" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-745993 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-e-editions"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">e-Editions</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-calendar"  href="/calendar/"  tabindex="0" >
                    <span class="nav-label ">Calendar</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-746044" class="tncms-block"><section id="block-746044" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-746044 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>Baldwin Bulletin</strong><br>
    805 Main St. PO Box 76<br>
    Baldwin, WI 54002
    <br>
    
        <strong>Phone:</strong> 1-715-684-2484<br>
        <strong>Email:</strong> <a href="mailto:editor@baldwin-bulletin.com">editor@baldwin-bulletin.com</a><br>
    
</address></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-i-class-fab-tnt-facebook-i-follow-us"  href="https://www.facebook.com/Baldwin-Bulletin-Extra-1719436988269824/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label "><i class="fab tnt-facebook"></i> - Follow us</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-745997" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-745997"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">The Baldwin Bulletin</a>, 805 Main St. PO Box 76 Baldwin, WI</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/baldwin-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    <!-- Google Analytics:Begin -->
        <script>
            window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;    
                ga('create', 'UA-141673160-1', 'baldwin-bulletin.com', {'allowLinker': true});
            
            ga('set', 'forceSSL', true);
            ga('require', 'linkid', 'linkid.js');
            ga('require', 'displayfeatures');
            ga('send', 'pageview');
        </script>
        <script>
            __tnt.googleEvent = function(obj) {
                ga('send', 'event', obj.category, obj.action, obj.label, obj.value);
            }
            __tnt.googleSocial = function(obj) {
                ga('send', 'social', obj.network, obj.socialAction, obj.url);
            }
            __tnt.googlePageView = function(obj) {
                var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                ga('send', 'pageview', {
                    'page': sURL,
                    'title': obj.title
                });
            }
        </script>
        <!-- Google:End -->
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("0de575de-aab1-11ec-87c9-8b307087c42b")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/baldwin-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/baldwin-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_746055').click(function(e){
                                        $('#weather-746055 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-746049'),
            query_input = d.getElementById('site-search-746049-term'),
            search_dropdown = d.getElementById('site-search-746049-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-746049 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/baldwin-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>